Back to overview
Downtime
API is down
Mar 05 at 08:23pm EST
Affected services
api.xoxopastel.com (v1)
apis.xoxopastel.com (Deprecated)
Resolved
Mar 05 at 08:34pm EST
All affected endpoints have been restored to their correct configuration and the API is fully operational again.
Affected services
Created
Mar 05 at 08:23pm EST
API endpoints were accidently mapped incorrectly, causing unexpected behavior. Our team is actively investigating the issue and working on a fix.
Affected services